Windows 98 Keyboard Shortcuts
Press
ARROW KEY
F1
ALT+letter key, where the key is the
underlined le
ALT+BACKSPACE or CTRL+Z

To
Select the icon or taskbar button adjacent to starting point in the direction of the arrow while working
on Desktop or Taskbar.
Display Help information for the active object or the window as a whole.
Select a menu, or select or clear the check box by the letter underlined in the menu name.
Undoes the last action (Undo command in Edit menu); use within a window. Note that not all actions,
such as shutting down, can be undone.

ALT+ENTER

Switch view from current application window to next open application window, including minimized
windows on the taskbar; press ESC more than once to switch through successive windows.

ALT+Shift+ENTER

Switch view from current application window to next open application window, including minimized
windows on the taskbar in the reverse direction; press ESC more than once to switch through
successive windows.

ALT+ENTER

Display the properties of a selected item while working in a window.

ALT+ESC

Switch view from current application window to next open application window, including minimized
windows on the taskbar; press ESC more than once to switch through successive windows.

ALT+Shift+ESC

Switch view from current application window to next open application window, including minimized
windows on the taskbar in the reverse direction; press ESC more than once to switch through
successive windows.

ALT+F4
ALT+HYPHEN
ALT+M
ALT+PRINTSCREEN
ALT+Shift+BACKSPACE
ALT+SPACEBAR

Close the active application window.
Display Document menu from the leftmost icon on the main toolbar of the active document window.
Minimize all windows when taskbar has been selected.
Copy the active window to the Windows Clipboard.
Redo the previously undone action; works within a window.
Open the menu of the leftmost icon on the main toolbar bar of the active window; this menu typically
contains the following commands: Restore, Move, Size, Minimize, Maximize and Close.

ALT+SPACEBAR+C

Close the active window.

ALT+SPACEBAR+N

Minimize the active window.

ALT+SPACEBAR+R

Restore the active window.

ALT+SPACEBAR+X

Maximize the active window if it is minimized.

ALT+TAB

ALT+Shift+TAB

Move from active application window to the previously used application window; to select an
application from a list of the open applications, hold ALT down and press TAB more than once to move
through the list from left to right.
Move from active application window to the previously used application window; to select an
application from a list of the open applications, hold ALT and SHIFT down and press TAB more than
once to move through the list from right to left.

Any printing character

Select the next icon with the specified name or initial letter while working on Desktop or Taskbar.

Any printing character

Select the menu command with the underlined character (access key) on an open menu within the
window.

Any printing character

Select the next icon with the specified name or initial letter while working in Windows Explorer- Tree
View; repeating the character selects successive items beginning with the same character.

Any printing character

Move to the next item with the specified name or initial letter when working in dialog boxes. Use
BACKSPACE to change; in a multiple selection list box, this command moves to an item without
selecting it.

CTRL+Shift+ANY ARROW KEY
CTRL+Shift+DRAG A FILE

Highlight a selected block of text.
Create a shortcut icon for a selected file in a selected place.

CTRL+SPACEBAR

Select the active item; use after moving with the CTRL key to select separate groups of items.

CTRL+SPACEBAR

Deselect the active item; use after moving with the CTRL key to select separate groups of items.

CTRL+UP ARROW

Move the insertion point to the beginning of the previous paragraph.

CTRL+V

Paste a copied item(s) from the Clipboard into a selected location (You also can choose Paste from
the Edit menu.).

CTRL+X

Copy and remove the selected item(s) from their original location to the Clipboard. (You also can
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choose the Cut command from the Edit menu.).
CTRL+Z

Undo the last action; note: some actions, like Shutdown, cannot be undone (You also can choose
Undo from the Edit menu.).

DELETE

Delete the selected item(s), or to delete the character to the right of the cursor; if items are files they
will be moved to the Recycle Bin.

DELETE

Delete the selected item(s), or to delete the character to the right of the cursor; if items are files they
will be moved to the Recycle Bin.

DOWN ARROW or UP ARROW

Disply the next or previous tab page in dialog boxes with tabs.

ENTER

Opens the selected menu when focus is on the menu title, but activates a menu item when focus is on
a menu item. If the selected menu item is unavailable, ENTER closes the menu.

ENTER

Open or display a selected item; it may open a new window, depending on the options you have
selected. (You also can choose Open from the File menu.).

ESC

Close an open menu and return to the parent menu if there is one, or return to the menu title. If already
at the menu title, return to position previous to activating the menu bar.

ESC

Cancel the current task.

F10 or ALT

Activate, or select, the main toolbar beginning with the first toolbar option on the left, usually File; after
the first option is activated you can navigate through toolbar and menu options using the appropriate
ARROW keys; press F10 or ALT again

F2

Rename a selected item (A bold rectangle appears around the title creating a text box, type the new
name and press ENTER;Press ESC to cancel. Some icons on the desktop cannot be renamed).

F3

Open the Find All Files dialog box.

F4

Open the drop-down list box on the toolbar. Pressing F4 again moves the keyboard focus back to the
previously used item.

F5

Refresh the current window (You also can choose Refresh from the View menu.).

F6 or TAB
END

Move between active panes and the toolbar.
Select the last item in the current list.

CTRL+HOME

Move to the first item in the current list without selecting it.

CTRL+END

Move to the last item in the current list without selecting it.

Shift+HOME

Select the first item in the list and additional items below it.

Shift+END

Select the last item in the current list and additional items above it.

HOME

Select the first item on the tree, when working in Windows Explorer - Tree View.

HOME

Select the highest setting in a dialog box with slide out menus.

END

Select the lowest setting in a dialog box with slide out menus.

HOME

Select the first item in a list box.

END

Select the last item in a list box.

Shift+HOME

Select the first item and additional items in an extended selection list box.

Shift+END

Select the last item and additional items in an extended selection list box.

CTRL+HOME

Move to the first item in an extended selection list box without selecting it. In a multiple selection list
box, this moves cursor without changing the selection.

CTRL+END

Move to the last item in an extended selection list box without selecting it. In a multiple selection list
box, this moves cursor without changing the selection.

LEFT ARROW

Close a branch, or select the parent of the current item, when working in Windows Explorer - Tree
View.

LEFT ARROW or RIGHT ARROW

Switch the focus between menus on the menu bar in the direction of the arrow. If the original menu
was open, the target menu is opened as well, and the first item in it gets the focus.

LEFT ARROW

Select the next lower setting in a dialog box with slide out menus.

UP ARROW

Select the next lower setting in a dialog box with slide out menus.

MINUS SIGN (on the numeric keypad)

Close everything under the current selection when working in Windows Explorer - Tree View.

PAGE DOWN

Select a lower or higher setting when working in a dialog box with slide out menus, depending on the
application; this is the equivalent of pressing an arrow key many times.

PAGE UP

Select a lower or higher setting when working in a dialog box with slide out menus, depending on the
application; this is the equivalent of pressing an arrow key many times.
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PAGE UP
PAGE DOWN

In Windows Explorer, go the top item on the screen. Use a second time to select the item one screen
above.
In Windows Explorer, go the bottom item on the screen. Use a second time to select the item one
screen below.

Shift+PAGE UP

In Windows Explorer, select additional items above an already selected item.

Shift+PAGE DOWN

In Windows Explorer, select additional items below an already selected item.

CTRL+PAGE UP

In Windows Explorer, move to additional items above an already selected item, without selecting the
additional items.

CTRL+PAGE DOWN

In Windows Explorer, move to additional items below an already selected item, without selecting the
additional items.

PAGE UP

In Windows Explorer Tree View, move to the top item on the screen. Use a second time to move up
one screen.

PAGE DOWN

In Windows Explorer Tree View, move to the bottom item on the screen. Use a second time to move
down one screen.

PAGE UP
PAGE DOWN

In dialog boxes and combo boxes, move a selected item up one screen.
In dialog boxes and combo boxes, move a selected item down one screen.

Shift+PAGE UP

In an extended selection list box, select additional items above an already selected item.

Shift+PAGE DOWN

In an extended selection list box, select additional items below an already selected item.

CTRL+PAGE UP

In an extended selection list box, move to additional items above an already select item, without
selecting the additional items. In a multiple selection list box, use to move without changing the
selection.

CTRL+PAGE DOWN

In an extended selection list box, move to additional items below an already select item, without
selecting the additional items. In a multiple selection list box, use to move without changing the
selection.

PLUS SIGN (on the numeric keypad)

In Windows Explorer, Tree view, expand everything under the current selection back to a previously
opened state, or use to open only one level if it has not previously been opened.

PRINT SCREEN

Copy an image of the screen to the Windows Clipboard.

RIGHT ARROW

In Windows Explorer, Tree view, open a branch, or select the first item in the branch.

RIGHT ARROW

in dialog boxes with the slide out option, select the next highest setting.

DOWN ARROW

in dialog boxes with the slide out option, select the next highest setting.

RIGHT ARROW or LEFT ARROW

Use with tabbed dialog boxes and when the focus is on a tab selector, to choose the next or previous
tab in the current row and to display the page.

Shift

Bypass the AutoPlay feature by holding the SHIFT key down while you insert a CD-ROM ; hold down
the SHIFT key while Microsoft Word is loading to suppress the AutoExec macro.

Shift+ANY ARROW KEY

Select more than one item in a window or on the desktop in the direction of the chosen ARROW KEY,
or to select text within a document.

Shift+DELETE

Delete selected item(s) immediately without moving the item(s) to the Recycle Bin.

Shift+F10 or Application key (also the Display a shortcut menu that shows a list of commands relevant to the selected object.
right mouse
Shift+F8

In extended selection list box, move without changing the selection. You can then press
CTRL+SPACEBAR or SHFT+SPACEBAR to select additional items. The list box returns to normal
operation when you press SHFT+F8 a second time or switch to another

Shift+INSERT OR CTRL+V

Paste copied items(s) from the Clipboard (You also can choose the Paste command from the Edit
menu.).

Shift+SPACE

Extend the selection to the current item; if you have already selected more than one item, it selects
only the items from the first item you selected to the current item.

Shift+SPACE

Extend the selection from the last selected item to the current item in an extended selection dialog box,
combo box or list-box.

SPACE

When typed alone, selects the current item if it is not already selected. Use after moving with the CTRL
key to select separate groups of items.

SPACEBAR or CTRL+SPACE
TAB

Select or deselect the current item in an extended-selection list box.
Move between the last selected icon on the desktop, the Start button on the taskbar, and the taskbar
as a whole. There is no visual indication of the focus on the taskbar, but you can use the arrow keys to
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move between the taskbar buttons. You also
DOWN ARROW

Open a selected menu; DOWN ARROW selects the next command in the list.

UP ARROW

Open a selected menu; UP ARROW selects the previous command in the list.

UP ARROW

Select the next visible object above when working in Windows Explorer-Tree View.

DOWN ARROW

Select the next visible object below when working in Windows Explorer-Tree View.

UP ARROW
DOWN ARROW

Select the previous item in a dialog box.
Select the next item in a dialog box.

Shift+UP ARROW

In an extended selection list box, select additional items above an already selected item.

Shift+DOWN ARROW

In an extended selection list box, select additional items below an already selected item.

CTRL+UP ARROW

Move to additional items above a selected item without selecting the additional items.

CTRL+DOWN ARROW

Move to additional items below a selected item without selecting the additional items.

WIN+F1
Windows logo key or CTRL+ESC

Display Windows Help.
Opens the Start menu from the taskbar. When you use CTRL+ESC, you can press ESC again to place
the keyboard focus on the Start button. When you use the Windows logo key, pressing ESC again
closes the Start menu.

Windows logo key+BREAK

Open the System Properties dialog box. (You also can choose the Systems item in Control Panel.).

Windows logo key+CTRL+F

Open the Find Computer dialog box. (You also can choose the Computer command from the Find item
in the Start menu.).

Windows logo key+E

Open the Windows Explorer. (You also can choose the Windows Explorer command from the Program
item in the Start menu.).

Windows logo key+F

Open the Find All Files dialog box. (You also can choose the Files Or Folders command from the Find
item in the Start menu.).

Windows logo key+M

Minimize all open windows. The keyboard focus goes to the least recently selected icon on the
desktop.

Windows logo key+M+Shift

Expand previously opened windows and return focus to the most recently used application.

Windows logo key+number

This shortcut key is reserved for use by computer manufacturers.

Windows logo key+R
Windows logo key+TAB
ARROW KEY

ASTERISK (on the numeric keypad)

Display the Run dialog box. (You also can choose the Run command in the Start menu.).
Select and cycle through the taskbar buttons.
Select the next item in the indicated direction while working in Windows explorer; add SHIFT to select
or deselect additional items; add CTRL to move to the item without selecting it; in Details View there is
only one column, so RIGHT and LEFT ARRO
Expand view of everything under the current selection when working in Windows Explorer-Tree view.

BACKSPACE

Display the contents of the parent directory of an active directory while working in Windows Explorer; it
may open a new window, depending on the options selected.

BACKSPACE

Display the contents of the parent directory of an active directory while working in Windows ExplorerTree View; it may open a new window, depending on the options selected.

BACKSPACE

View the folder one level up in My Computer or Windows Explorer-TreeView.

CTRL+A

Select all the items in the active window (You also can choose Select All from the Edit menu.).

CTRL+ALT+DELETE

Display the Close Program dialog box in order to close active programs, or to shut down the entire
computer system.

CTRL+ALT+DELETE

Open the Windows NT Security dialog box to choose from the following options: Lock Workstation,
Logoff, Shut Down, Change Password, Task Manager, and Cancel; if you are not logged on, command
opens the logon dial

CTRL+BACKSPACE

Undo previous action taken within a window.

CTRL+C
CTRL+DOWN ARROW
CTRL+DRAG A FILE
CTRL+ESC
CTRL+ESC and then R
CTRL+F or F3
CTRL+F4

Copy selected item(s) to the Windows Clipboard when working in Windows Explorer.
Move the cursor to the beginning of the next paragraph within a window.
Copy a selelcted file to a folder by dragging the file to the folder.
Display Windows Start menu.
Display Run dialog box after displaying Start menu.
Display the Find All Files dialog box while working in Windows Explorer.
Close the active document window.
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CTRL+F6
CTRL+Shift+F6
CTRL+G
CTRL+INSERT OR CTRL+C
CTRL+LEFT ARROW

Go to the next document window in the active application. Add SHIFT to go to the previous document
window.
Go to the previous document window in the active application.
Display the Go To Folder dialog box (You also can choose Go To from the Tools menu).
Copy the selected item(s) to the Clipboard. (You also can choose the Copy command from the Edit
menu.).
Move the cursor's position to the beginning of the previous word.

CTRL+N

Open the New dialog box.

CTRL+O

Display the Open dialog box (You also can choose the Open command from the File menu.).

CTRL+P

Display the Print dialog box (You also can choose the Print command from the File menu).

CTRL+PAGE DOWN or CTRL+TAB
CTRL+PAGE UP or CTRL+Shift+TAB
CTRL+RIGHT ARROW
CTRL+S

Display next tab when working with a dialog box with multiple tabs.
Display the previous tab when working with a dialog box with multiple tabs.
Move the cursor's position to the beginning of the next word.
Open the Save dialog box (You also can choose the Save command from the File menu).

Visit http://www.shortcutmania.com/ for more printable keyboard shortcuts

